Known Issues   Resolved


About the Resolved category (1)
Windows Group-Specific installers set the wrong Group - Resolved (2)
Carbon Copy Cloner reporting since Dec 29, 2016 - Fix has been published (2)
[Resolved] Problems with CrashPlan Client for the Mac - July 2016 (2)
[Resolved] March 10, 2016 - Carbon Copy Cloner isn't finding some backups (2)
[Resolved] Undesired warnings, Daylite without a previous sync (2)
[Resolved] - Service Outage Jan 4 (2)
[Resolved] Sept-Oct 15 - Many restart warnings on Crashplan (Green/Blue) (5)
[Resolved] Macs on version 6.3 may fail to report - Resolved in 6.3.1 (4)
[RESOLVED] Windows activation alerts (3)
[RESOLVED] One-time errors are treated the same as ongoing issues (1)
[RESOLVED] June 3, 2015 - RBL issues causing email delivery for some users (1)
[RESOLVED] Too many Kernel Panic reports (1)
[RESOLVED] Disk i/o volume name shows as "" - Solved in 5.2 (1)
[RESOLVED] Service delay for 20 Oct 2014 - Reports were 8 hours behind (1)
[RESOLVED] Too Big jobs causing processing delays on Aug 28 (2)
[RESOLVED] Performance issues on August 27 2015 - Delays (4)
[RESOLVED] Installation on ubuntu (3)
[RESOLVED] Potential problem with Mac Client 5.1.9 (5)
[RESOLVED] Many reports of failure to backup to CrashPlan Central (3)
[RESOLVED] Firefox Browser - Menus automatically close (4)
Server issues Sept 2nd - Login and Zendesk tickets -Solved (2)
Plugin filtering not working in all cases - Resolved (4)
Maintenance 2014-02-11 (2)
Server Database maintenance Feb 1st (2)