Known Issues   Resolved


Topic Replies Activity
About the Resolved category 1 August 28, 2015
Windows Group-Specific installers set the wrong Group - Resolved 2 January 24, 2017
Carbon Copy Cloner reporting since Dec 29, 2016 - Fix has been published 2 January 9, 2017
[Resolved] Problems with CrashPlan Client for the Mac - July 2016 2 August 4, 2016
[Resolved] March 10, 2016 - Carbon Copy Cloner isn't finding some backups 2 March 15, 2016
[Resolved] Undesired warnings, Daylite without a previous sync 2 January 30, 2016
[Resolved] - Service Outage Jan 4 2 January 5, 2016
[Resolved] Sept-Oct 15 - Many restart warnings on Crashplan (Green/Blue) 5 October 3, 2015
[Resolved] Macs on version 6.3 may fail to report - Resolved in 6.3.1 4 September 6, 2015
[RESOLVED] Windows activation alerts 3 September 2, 2015
[RESOLVED] One-time errors are treated the same as ongoing issues 1 April 26, 2014
[RESOLVED] June 3, 2015 - RBL issues causing email delivery for some users 1 June 4, 2015
[RESOLVED] Too many Kernel Panic reports 1 November 23, 2014
[RESOLVED] Disk i/o volume name shows as "" - Solved in 5.2 1 January 28, 2014
[RESOLVED] Service delay for 20 Oct 2014 - Reports were 8 hours behind 1 October 20, 2014
[RESOLVED] Too Big jobs causing processing delays on Aug 28 2 August 28, 2015
[RESOLVED] Performance issues on August 27 2015 - Delays 4 August 28, 2015
[RESOLVED] Installation on ubuntu 3 February 14, 2015
[RESOLVED] Potential problem with Mac Client 5.1.9 5 December 17, 2014
[RESOLVED] Many reports of failure to backup to CrashPlan Central 3 December 13, 2014
[RESOLVED] Firefox Browser - Menus automatically close 4 November 14, 2014
Server issues Sept 2nd - Login and Zendesk tickets -Solved 2 September 2, 2014
Plugin filtering not working in all cases - Resolved 4 May 7, 2014
Maintenance 2014-02-11 2 February 11, 2014
Server Database maintenance Feb 1st 2 February 1, 2014